What’s going on?

is anyone not able to access the game right now? or is that just me?

I’m not able to play the game either as well. Every time I try starting a new game the game just crashes

Same problem here guys. Just deleted my old game and tried starting several others but my app just keeps closing down. Let us know when it’s up and running again, cheers.

Have you updated to 1.08.01?

Should be working now

Yeah I did the update yesterday but it’s still all messed up bud. Every time I try to load a new game i get so far and the app shuts down. When I reopen I can continue the game, so it’s created the game world but I didn’t get to create a gym and pick fighters etc. Also when I try to open the Amateurs tab on the left hand side it freezes and closes the app down. I’ve tried deleting and reinstalling the app a few times but still having issues. Anything else you recommend trying?

Hmm. Sounds grim. Can you DM me a video of this? trying to work out ways to roll back. sounds like “something” has corrupted in that save game.
we are looking at logs to see if we can work out what the something is and hot fix it.

Have you updated? Should be fine from what we’re seeing when making new games.

Hi, updated latest and altho now able to find fights and actually go to them, every single fighter in my gyms are unhappy that I haven’t found them a fight, even though every single one has fought in the last 2 weeks or has a fight planned (91 unhappy little bunnies in my gyms isn’t great) also had multiple unhappy messages for the same fighters at the end of the last week (my own son was unhappy 5 times in a week- altho as a father that’s nothing new irl )

This sounds like this is the unintended consequences of our nasty bug (my direct fault). We wish we could wind back those games clocks and as much as we like our no save game policy this is one time that it could have come in handy.


When I updated it made all my fighters have another fight some how and some losses also one of my champions disappeared out of my gym and now I can’t book him a fight it says follow when I go on rankings and onto of that keeps coming up that he wants to fight what should I do

Hi pal I think it was my phone somehow causing the problem, I hadn’t updated it for a while and I’ve just done this and reinstalled the game and it seems to be working fine. Amateurs and everything, thanks again looking forward to playing a new save!!

1 Like

My games really bugged now any chance this will get fixed as I lost a few of my fighters have just vanished and people are injured yet magically have fights booked in some how

We are looking at these issues that were caused by the game world advance issue. Just going through logs and trying to see what to do. Bear with us. We are here.
Helps that there’s a good live Aussie boxing card on Dazn at the moment.

Yeah lol so I’m not going to play the game atm till get fixed even if could reset game saves to what they were before the update probably fix everything just don’t want to mess or run into any more bugs.

The problem with putting things back is we have no idea or record within the game as to what the various bits were at that stage. We are thinking of compromised versions of that. We will be putting up an early TestFlight version today to try to work through some of these issues with players.

Yeah my app version is 1.08.01 and it keeps crashing when trying to start a new game. I wasn’t having this issue a couple days ago before the update.

I had to delete my app then redownload the app haven’t had issues since though

Update: it kept crashing when starting a new game but I was finally able to get into a game and complete the gym setup after selecting Standard legacy game and choosing to use the existing game world.

Looks like there is a problem when trying to start a new game in a new world but I can get around it by starting it and after crashing the first time I pick new game again but this time pick to use the already existing world.

I’m having a problem where the day the amateur youth tournament starts the game crashes

are you on the latest version? you should be on 1.08.01